SAML login not working as expected for few Harness users.
Incident Report for Harness
Resolved
The issue with SAML login has been addressed. We can confirm normal operation. Get Ship Done!
We will continue to continue to monitor and ensure stability.
Posted Sep 15, 2021 - 11:55 PDT
Identified
We identified the source of the issue where SAML login is not working for few users. We are working on a high priority to fix the issue and restore normal operations as soon as possible.
Posted Sep 15, 2021 - 08:26 PDT
This incident affected: Prod 1 (Continuous Delivery (CD) - FirstGen - EOS).