Harness Web Site is Inaccessible
Incident Report for Harness
Resolved
This incident has been resolved. Please contact Harness Support if you continue to see issues with logging into Harness.
Posted Apr 01, 2021 - 12:33 PDT
Monitoring
Harness is back up, we are currently monitoring our systems. If you continue to experience Harness outage, please notify the Harness Support team.
Posted Apr 01, 2021 - 11:56 PDT
Investigating
We are seeing an issue accessing the Harness website. We are currently investigating the route cause and how to recover.
Posted Apr 01, 2021 - 11:17 PDT
This incident affected: Continuous Deployment (Harness Manager, Continuous Deployment, Delegates) and Continuous Verification, GraphQL API.