FME - Some customers are experiencing delays in scheduled exports of impressions

Incident Report for Harness

Resolved

This incident has been resolved.
Posted Jul 03, 2026 - 09:11 PDT

Update

We are continuing to monitor results while the backlog is worked through.
Posted Jul 02, 2026 - 16:31 PDT

Update

We are seeing the backlogged items worked through and continuing to monitor results.
Posted Jul 02, 2026 - 13:10 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2026 - 08:48 PDT
This incident affected: Prod 3 (FME), Prod 1 (FME), and Prod 2 (FME).