A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2026 - 06:21 PST
Identified
The issue was identified in the latest log-service deployment; as a mitigation, the deployment was rolled back.
Posted Jan 20, 2026 - 06:21 PST
Investigating
We are currently investigating an issue affecting log visibility for a few CI steps after execution completion. Our team is actively working on identifying the root cause.
Posted Jan 20, 2026 - 03:00 PST
This incident affected: Prod 2 (Continuous Delivery - Next Generation (CDNG), Continuous Integration Enterprise(CIE) - Self Hosted Runners, Continuous Integration Enterprise(CIE) - Mac Cloud Builds, Continuous Integration Enterprise(CIE) - Windows Cloud Builds, Continuous Integration Enterprise(CIE) - Linux Cloud Builds) and Prod 1 (Continuous Delivery - Next Generation (CDNG), Continuous Integration Enterprise(CIE) - Self Hosted Runners, Continuous Integration Enterprise(CIE) - Mac Cloud Builds, Continuous Integration Enterprise(CIE) - Windows Cloud Builds, Continuous Integration Enterprise(CIE) - Linux Cloud Builds).