PROD3: Pipeline Token Failed Verification

Incident Report for Harness

Resolved

This issue has been resolved.
Posted May 05, 2025 - 08:54 PDT

Identified

The issue has been identified and is confirmed to be localized to this single customer. We're working with them to implement a fix.
Posted May 05, 2025 - 08:14 PDT

Investigating

A single customer is receiving a token verification failure in our PROD3 environment. We are investigating the issue, and at this time only a single customer is affected.
Posted May 05, 2025 - 06:17 PDT