Login to Harness may fail
Incident Report for Harness
Resolved
We can confirm normal operation. Get Ship Done!
We will continue to continue to monitor and ensure stability.
Posted Mar 28, 2020 - 09:55 PDT
Investigating
Some users may not be able to login to Harness. We are working to identify the cause and restore normal operations as soon as possible.
Posted Mar 28, 2020 - 09:43 PDT
This incident affected: Continuous Deployment (Harness Manager).