K8s Customer Billing Data will be outdated

Incident Report for Harness

Resolved

This incident has been resolved.
Posted May 05, 2026 - 01:17 PDT

Investigating

We are currently experiencing an issue, K8s customer billing data will be stale.
Posted May 05, 2026 - 00:57 PDT
This incident affected: Prod 2 (Cloud Cost Management (CCM)).