Application Slowness
Incident Report for Harness
Resolved
The application performance is back to normal.

We will continue to monitor and ensure full stability.
Posted Jan 15, 2020 - 16:19 PST
Monitoring
We are now monitoring to confirm that application performance is back to normal.
Posted Jan 15, 2020 - 15:34 PST
Investigating
Some users are reporting intermittent slowness in the Harness application. We are currently investigating.
Posted Jan 15, 2020 - 14:08 PST
This incident affected: Continuous Deployment (Harness Manager).