Random deployment errors are being seen
Incident Report for Harness
Resolved
The issue has been resolved and the Harness application has returned back to normal operation.
Posted Feb 13, 2019 - 10:43 PST
Monitoring
The Harness application website is fully functional again. We are continuing to monitoring the application website’s consistency/stability
Posted Feb 13, 2019 - 10:18 PST
Update
We are continuing to investigate this issue.
Posted Feb 13, 2019 - 10:12 PST
Investigating
We are currently investigating the issue with highest priority
Posted Feb 13, 2019 - 10:07 PST
This incident affected: Continuous Deployment (Deployment Automation).