FME metrics impact calculations are not updating

Incident Report for Harness

Resolved

After monitoring post fixing the issue, all systems are back to normal and processing metrics impact calculations regularly. We will provide an RCA soon.
Posted Apr 13, 2026 - 10:31 PDT

Monitoring

Feature flag metrics impact calculations were not updating. This issue does not impact experiment calculation. Fix is being rolled out. There is no data loss.
Posted Apr 13, 2026 - 09:47 PDT
This incident affected: Feature Management & Experimentation (FME) (Data processing).