Intermittent UI Failures on Prod4

Incident Report for Harness

Postmortem

This incident is a recurrence of a previously reported issue on March 2nd. The root cause, contributing factors, and corrective actions have already been documented in the earlier RCA. For detailed analysis and remediation steps, please refer to the RCA here: https://status.harness.io/incidents/w7m7fgcmdhh0

Posted Mar 11, 2025 - 00:28 PDT

Resolved

This incident has been resolved.
Posted Mar 04, 2025 - 19:25 PST

Monitoring

We terminated the degraded pod and are actively monitoring the situation to ensure stability.
Posted Mar 04, 2025 - 19:25 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 04, 2025 - 19:18 PST
This incident affected: Prod 4 (Continuous Delivery - Next Generation (CDNG)).